Closed

At the end of last year I applied a PLEX against my unsubscribed Alt account, to allow me to respond to the War Dec which ended up not requiring a response.

Aside throwing some Omega skills into the training queue, I effectively ignored the account for the rest of the month. I assumed after 30 days it would switch back to an Alpha state again.

Half way through February EVEMon started to warn me that I had less than one day training on that Alt account. It appeared that Transport Ship V had continued to train for a dozen odd days after my PLEX had expired.

I logged into the account – was told it was now in an Alpha Clone state, and the last 12 hours of Transport Ship V stopped.

I did a quick search on Google but didn’t find anything conclusive.

I then logged a bug report – but CCP’s response was to close the ticket without comment.

Free SP for me I guess.

3 thoughts on “Closed

  1. I am pretty sure CCP doesn’t respond to bug reports, only support tickets. Closing yours could just mean that it is a known issue.

    But even if it is a bug, I doubt they are going to remove anyone’s skill points unless they catch you exploiting it en mass.

  2. Pingback: Missteps at a snails pace | Evehermit

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s